APPIUM Questions and Answers

List out the pre-requisite to use APPIUM?

Pre-requisite to use APPIUM is

  • ANDROID SDK
  • JDK
  • TestNG
  • Eclipse
  • Selenium Server JAR
  • Webdriver Language Binding Library
  • APPIUM for Windows
  • APK App Info On Google Play
  • js